Aktuellt datum och tid: lör 21 sep 2019, 05:05





 Sida 1 av 1 [ 13 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Sjukt slö 4-takt
InläggPostat: tis 16 jun 2015, 23:16 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Hej !

Fick tag på en billig 4w moto 50cc 4takt EU Moppe som havererat som jag tänkte fixa till.

Felsökningen visade att lagret i storänden på vevstaken hade havererat och det var lite repor på kolven, så jag beställde lite prylar från kina (Vevaxel, oljepump, kolv, cylinder, packningar ny rem) och slängde ihop allt efter noggrann rengöring.

Har rengjort förgasare, soppan rinner bra till förgasaren. ny soppa, nytt NGK stift, rengjort och slipat av variator, koppling, men den går som skit.. brummar upp i 30 blås men sen händer inte mycket jag kan lätt hålla emot moppen med fötterna och ge full gas utan att den drar iväg, i lite nerför har jag kommit upp i 40kmh.
den dör ibland efter man varvat upp och släpper på gasen som att den driver på litegrann, vill gärna ha lite gas när man ska starta den.
Provat sätta två tunna brickor under nålen (den är fast), justerat lågfartskruven.
sitter 90MJ och 32 lågfart om jag kommer ihåg rätt.
Gjort och dubbelkollat ventilspel 0.05mm insug 0,1mm avgas

Jag har aldrig kört en EU moppe före denna men så här slö ska dom väl inte vara (väger omkring 100kg med kläder och hjälm)

har provat kugga om kamkedjan men det blev sämre, vikterna väger 5,7gram.

hittar ingen strypning i CDI, ingen skruv i locket, har tagit bort skorstenen, membranet ser helt ut.

Vad göra härnäst ? kugga kamkedjan ett steg åt andra hållet ? köpa ny förgasare ?
Jag ska prova gamla remmen och se om det är någon skillnad (den var ganska nött, och mycket smalare än den nya remmen)


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: tis 16 jun 2015, 23:34 
Grundare
Grundare
Användarvisningsbild

Blev medlem: sön 31 okt 2010, 10:09
Inlägg: 2333
Ort: Luleå
Ny rem :tummeupp:
Kugga om kamkedja :tummened:



_________________
Bild
Ställ inga frågor om felsökning i PM till moderatorerna!
Forumet är till för att lära ut till många.
Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: tis 16 jun 2015, 23:50 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
HasSse666 skrev:
Ny rem :tummeupp:
Kugga om kamkedja :tummened:



Vad menar du ? Jag har den nya remmen på nu men ska prova den gamla, såg att någon tyckte sin gick sämre med en ny rem än den gamla nötta.

Ser att du finns i Luleå jag bor i Piteå så inte allt för långt bort. Har du en massa moppegrejer liggandes eller ?


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: ons 17 jun 2015, 21:48 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Provade den gamla remmen idag och den gick sämre.

Har någon tips om vad jag ska kolla härnäst ?
Det jag kan komma på är att byta förgasare och prova en annan CDI.
Vad är en bra förgasarbestyckning att utgå ifrån utan trim?


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: tor 18 jun 2015, 08:55 
100 km/h
100 km/h

Blev medlem: tis 21 dec 2010, 15:52
Inlägg: 185
Ursäkta, men varför inte göra som Hasse säger? Han brukar veta vad han gör..
Dvs, kolla om kamremmen sitter rätt innan du går vidare..


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: tor 18 jun 2015, 10:07 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Jag förstod inte vad han menade, han skrev kugga om kamkedja och "tummen ner" så jag antog att han tyckte det var en dålig ide.
Kammen är inställd enligt instruktionerna nu och jag har provat kugga om den ett hack åt ett håll men då gick den sämre, skulle kunna prova ett hack åt det andra hållet.


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: mån 22 jun 2015, 18:49 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Ingen som har nåt tips ?
Monterade tillbaks den nya remmen och hade isär bakre variatorn och rengjorde den, så allt löper fint där.
hur funkar autochoken ? Chokar den som standard för att sedan stänga av efter en stund med spänning på kablarna ?


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: tis 23 jun 2015, 01:55 
Grundare
Grundare
Användarvisningsbild

Blev medlem: sön 31 okt 2010, 10:09
Inlägg: 2333
Ort: Luleå
ursäkta otydligt svar :blush:
Nej kugga inte om kamkedjan
Ok du har testat byta till gamla remmen ingen förändring = utesluten som felkälla (tillsvidare...)

Start ny felsökning
1. Kan det vara en läckande ventil..?
- Kontrollera kompressionen
(en ventil där fjädern hakat upp sig...?)

2. Förgasaren (luft bränsle problem)
Mycket trolig felorsak
- Vad har du för luftfilter?
- Vad har du för förgasare?
- Vad har du för munstycken (huvud, lågfart)?
Hmm en förgasare med en nål som inte går att justera... = dålig/sämre kvalité..?
Kanske läge för en investering?



_________________
Bild
Ställ inga frågor om felsökning i PM till moderatorerna!
Forumet är till för att lära ut till många.
Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: lör 27 jun 2015, 19:15 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Tack för svar.

Jag har beställt ny förgasare (19mm) samt en ny CDI, snål som jag är beställde jag från Kina så det tar några veckor att få grejerna.

Toppen och ventilerna har jag bara kollat visuellt och det såg då bra ut, rengjorde allt med brake cleaner och det var då tätt i ventilerna när jag fyllde kanalerna med rengöring.
Jag ska fixa en kompmätare och kolla.

Luftfilter är original.
Förgasaren heter Walbro
huvudmunstycke 90
Lågfart 35 tror jag det var.
nålen är fast men har provat bricka upp den med en och två brickor.

autochoken funkar när jag lägger spänning på den.


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: tor 02 jul 2015, 19:03 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Provade filma lite för att kanske få mer tips i väntan på nya förgasaren och CDI:n.

I den första filmen står jag med fötterna i marken filmar med en hand och drar full gas, håller alltså emot utan problem.

Bild

Film två är full gas efter asfaltsväg svag uppförs.

Bild

Nog ska väl moppen gå lite hårdare än så här ?
Jag har som sagt aldrig kört en EU moppe innan jag skaffade denna, men den är ju så seg iväg att man knappt håller balansen.


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: fre 03 jul 2015, 01:24 
Grundare
Grundare
Användarvisningsbild

Blev medlem: sön 31 okt 2010, 10:09
Inlägg: 2333
Ort: Luleå
Sannerligen en trött rackare :lol:



_________________
Bild
Ställ inga frågor om felsökning i PM till moderatorerna!
Forumet är till för att lära ut till många.
Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: fre 03 jul 2015, 01:29 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Några nya tips efter att ha sett filmerna ?


Offline
 Profil  
 
 Inläggsrubrik: Re: Sjukt slö 4-takt
InläggPostat: fre 10 jul 2015, 17:04 
0 km/h
0 km/h

Blev medlem: tis 16 jun 2015, 22:52
Inlägg: 11
Kan meddela att byte av CDI inte hjälpte.
Förgasaren borde dyka upp snart då jag beställde den samtidigt. Hoppas felet är där.


Offline
 Profil  
 


Visa inlägg nyare än:  Sortera efter  
 Sida 1 av 1 [ 13 inlägg ] 


Vilka är online

Användare som besöker denna kategori: Google [Bot] och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  

cron