Aktuellt datum och tid: ons 21 okt 2020, 16:59





 Sida 1 av 1 [ 2 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Diverse frågor Baotian Sport 50cc -07
InläggPostat: fre 31 jan 2020, 16:31 
0 km/h
0 km/h

Blev medlem: fre 31 jan 2020, 16:20
Inlägg: 1
Hej,

Nybliven ägare till en Sport som stått ute några år och nu fått nytt hem. Ägnade kvällen igår år att göra rent förgasare, byta soppa, soppasplangar och filter, olja och fick till sist igång den med hjälp av kicken och lite startgas. Sjukt förvånad över hur fint den går trots sin historik!

Försöker få den i körbart skick och har en del frågor kopplat till detta.

Batteri / Larm
Mopeden är utrustad med någon form av larm, har två fjärrkontroller märkta "steel mate" som jag bytt batteri i. Dessa verkar funka, dioden lyser när man trycker på knapparna. Däremot händer ingenting med själva mopeden när man trycker på dem trots att jag satt i ett nytt fräscht batteri som är fulladdat. Noterade även att något på mopeden drar tjuvström när den är avstängd, kablaget och säkringshållaren vid batteriet blir ljumna / lite lätt varma efter någon minut med batteriet inkopplat TROTS att tändning och mopeden är avstängd. Kopplade därför bort batteriet direkt i väntan på felsökning. Ljus, bromsljus, tuta osv verkar fungera så jag misstänker att det kanske kan vara det icke fungerande (?) larmet som är boven här? Hittade denna eminenta guide elschema-plug-n-play-larm-for-baotian-t206.html och hoppas nu att min moped har den där snabbkontakten (ska kolla ikväll). OM man skulle vilja koppla bort larmet helt när man felsöker batterifenomenet, är det bara att koppla bort den där snabbkontakten då? Ser på bild #3 att det verkar sitta någon kontakt med bygling i snabbkontakten när man inte har larm, vilka stift är det jag behöver koppla ihop för att återskapa den byglingen och vad är den till för?

Startmotorn
Startmotorn går när man trycker på startknappen men den verkar inte jacka in på vevaxeln med drevet. Har sett lite videos på tuben kring detta fenomen och där verkar det vara den där bendixen som brukar kärva, tänkte ta loss den i helgen och smörja upp. Förhoppningsvis löser det problemet. OM det inte skulle hjälpa, vad kan man då mer felsöka? Startreläet och startmotorn verkar ju okej eftersom startmotorn går när man trycker på knappen.

Tacksam för tips / svar då jag är rätt ovan vid att felsöka el och skruva scooter.

/mc


Offline
 Profil  
 
 Inläggsrubrik: Re: Diverse frågor Baotian Sport 50cc -07
InläggPostat: fre 14 feb 2020, 12:38 
Moderator
Moderator
Användarvisningsbild

Blev medlem: fre 09 sep 2011, 10:14
Inlägg: 1623
Ort: Stockholm
Hej,

När det gäller startmotorn så skulle jag byta kablarna till den.
Originalkabeln från batteriet har sjukt liten kabelarea, samma på jordkabel från startmotorn.
Ta några gamla startkablar och klipp till nya.
Det blir klart mer kräm som kommer fram till startmotorn då.

Om det fortfarande är dåligt så är det startmotorn som är problemet.



_________________
Bild
Suzuki GSX-R 1000
Offline
 Profil  
 
Visa inlägg nyare än:  Sortera efter  
 Sida 1 av 1 [ 2 inlägg ] 


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 2 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till: