NYA Scooter Doctors
http://scooterdoctors.egetforum.se/

Botian retro ingen ingen el från styret till motorn
http://scooterdoctors.egetforum.se/botian-retro-ingen-ingen-el-fran-styret-till-motorn-t2702.html
Sida 1 av 1

Författare:  Rutger27 [ lör 22 sep 2018, 12:38 ]
Inläggsrubrik:  Botian retro ingen ingen el från styret till motorn

Tjena!
Syrran köpte nyss en botian retro, halv risigt skick.
Skulle parkera med det riktiga stödet, istället för parkeringsstödet, då det ”riktiga” stödet plötsligt går av/lossnar från moppen. Inge problem tänker jag och kör vidare tills jag märker att det är nånting som klirrar mot moppen där det riktiga stödet var. Dem sitter fast vid runt en liten metallstänger med diametern 0.5cm. så jag lossar stången och då försvinner dem här sakerna som klirrade också. Det var alltså två lite stötta metallbitar som klirrade högt och tydligt. Sedan när jag el startar motorn så ska det låta ett elektriskt ljud innan motorn startar. Vilket inte sker. Motorn går alltså inte igång. Jag skulle ha försökt att kicka igång den om inte den heller va trasig på nått sätt.

Äre ngn som vet vad det skulle kunna vara eller hur man kan få igång den igen?

Mvh

Bild

Bild

Författare:  wilds [ fre 02 nov 2018, 13:00 ]
Inläggsrubrik:  Re: Botian retro ingen ingen el från styret till motorn

Du får inte ha sidostödet nerfällt när du försöker starta med elstarten.
Det sitter en brytare kopplad till sidostödet, det kan vara den som ställer till det.

Sida 1 av 1 Alla tidsangivelser är UTC + 3 timmar [ Sommartid ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/