NYA Scooter Doctors
http://scooterdoctors.egetforum.se/

EU-moped Qingqi 50cc
http://scooterdoctors.egetforum.se/eu-moped-qingqi-50cc-t2643.html
Sida 1 av 1

Författare:  pischla [ sön 18 jun 2017, 17:52 ]
Inläggsrubrik:  EU-moped Qingqi 50cc

Hej på er moppegurur!

Har en Qingqi moped som tänder dåligt. När jag släpper elstartsknappen så kan jag ibland se en svag gnista, ingen gnista ifall jag kör kontinuerligt.

Gjorde rent förknasaren eftersom den var full med sikt och luktade tinner.

Har kollat följande:
Batteri.
Tändningslås.
Startknapp, den var ärjad.
Tändspole.
Tändplatta.

Kan man få en svag gnista preics när man släpper startknappen ifall CDI-boxen är trasig?
Förra ägarna sade att mopeden bara stannat helt plötsligt.

Författare:  wilds [ mån 19 jun 2017, 08:55 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Hej,

Om CDI är trasig så kan den bete sig väldigt konstigt.
Jag hade ungefär samma problem med en moppe jag skulle laga till en polare på jobbet.
Jag fick en gnista på stiftet när jag jag försökte starta den, men efter den gnistan så kom det inga fler...

Så fort jag bytt CDI så fungerade den som vanligt och startade på en gång.

Författare:  pischla [ tis 20 jun 2017, 19:14 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Okej, har beställt ny CDI och ska testa igen när jag fått den.

Författare:  pischla [ mån 26 jun 2017, 19:52 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Ny CDI och nytt tändstift gjorde ingen skillnad dessvärre...
Vad tycker ni jag ska kolla på härnäst?

Författare:  pischla [ mån 03 jul 2017, 19:09 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Efter en helgs mekande så är nu mopeden igång.

1. Jordfel, kabel från batteri till motor var ärjad.
2. Vakuumslang till soppakran lossnade på grund av att den var för kort.
3. Pick-up coil justerades.
4. Förgasare gjordes ren.

När jag fixat dessa fel fungerade mopeden i 20 minuter ungefär och sedan lade den gamla CDI-boxen av.
Kopplade in den nya och återigen verkar mopeden fungera.

Till saken hör att mopeden stått avställd sedan 2009 och den har stått i en utekällare sedan dess.

Puh, äntligen kanske man kan köra en stund med den.

Författare:  HasSse666 [ mån 03 jul 2017, 19:14 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

:tummeupp:

Författare:  pischla [ fre 07 jul 2017, 16:56 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Ska jag starta en ny tråd för felsökning av annat på mopeden?
När man drar på max gas direkt så varvar den upp jättebra, men efter en stund (3 sekunder) går den ner i varv och går lite upp och ner.
När man kör den, kan man kanske gasa 5-6/8 från full gas och känna acceleration, men de 2-3 sista åttondelarna händer ingenting, mer än att det låter lite metalliskt.
Har försökt att höja och sänka trottelnålen, kört utan luftburk och skruvat på bränsle/luftblandningsskruven.

När jag har luftburken frånkopplad ser jag att det kommer ut en dimma av bensin genom luftintaget på förgasaren på full gas.

Ska snart skruva ur tändstiftet och kolla färgen på den, lite för varmt än så länge.

/Pischla

Författare:  pischla [ fre 07 jul 2017, 17:16 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Stiftet ser jättebra ut enligt mig...

Bild

Det är chokladbrunt i mittelektroden...blixten ställde till det med färgerna.

Författare:  pischla [ fre 07 jul 2017, 17:40 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Så här låter den på stöd...



Fick inte till länken verkar det som...kopiera bara allt emellan [youtube] och [/youtube] och klistra in i ett nytt fönster.

HasSse666 edit

[youtube]https://www.youtube.com/watch?v=221COvQz-K0[/youtube]
Ta bort rödmarkerade bokstaven "s" så funkar länken

Författare:  HasSse666 [ lör 08 jul 2017, 23:26 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Kolla i länken nedan "Felsökning förgasare"
guide-felsokning-forgasare-t42.html

Saxat ur länken

Vandrande tomgång
Smuts i tomgångskretsen (ex. lågfartsmunstycket)
Tjuvluft mellan förgasare och cylinder

Författare:  pischla [ mån 10 jul 2017, 14:30 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Justerade elchoken lite och rättade till o-ringen som hade hamnat lite snett, så nu går den väldigt jämnt på tomgång och startar direkt.

Om jag klämmer ihop luftslangen lite och gasar fullt, så går den mycket bättre. (På stöd dock)
Då antar jag att den får för mycket luft?

Edit: gjorde också rent munstyckena igen.

Författare:  HasSse666 [ mån 10 jul 2017, 18:26 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Nja det säger inte så mycket att testa när den står på stödet,,,
Har du original luftfiltret och inget trim så är det nog OK

Författare:  pischla [ ons 12 jul 2017, 18:09 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Testade nu att koppla loss vakuumslangen till bränslekranen och mopeden fungerade ungefär som vanligt.
När jag höll full gas blåste det ur hålet i insuget, gör inte detta att bränslekranen stängs av?

Märkte ingen nivåskillnad i filtret under detta test. (Det kommer bensin ur bränsleslangen med mopeden avstängd.)

När jag gör samma test med vakuumslangen inkopplad, syns det i filtret att det blir lägre nivå.

:?

Författare:  pischla [ ons 12 jul 2017, 19:36 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Hmm, ser lite skumt ut här:

Bild

Japp, det var det också!

Bild :lol:

Författare:  HasSse666 [ tor 13 jul 2017, 20:42 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

HasSse666 skrev:
Kolla i länken nedan "Felsökning förgasare"
guide-felsokning-forgasare-t42.html

Saxat ur länken

Vandrande tomgång
Smuts i tomgångskretsen (ex. lågfartsmunstycket)
Tjuvluft mellan förgasare och cylinder


Mmm misstänkte det som sagt.. :cool_:

Författare:  pischla [ sön 16 jul 2017, 21:28 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Hmm, ingen större skillnad tyvärr...

Plockade isär variatorn och rengjorde allt i ultraljudstvätten. På bilden ser man tydligt var remmen har varit och slitit, mellan de röda pilarna.
Monterade variatorn utan locket som syns till vänster på bild och ska testa lite. Remmen är nog väldigt sliten dock eftersom det står 669 18 30 på den och jag mäter bredden till 14.5mm.

Edit: Bilden också... :p Edit #2: till höger på bilden är locket! :vissla:

Bild

Författare:  pischla [ sön 16 jul 2017, 22:29 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Denna sitter på ventliationen till variatorkåpan. Är det rätt?
På insuget till luftburken sitter inget sådant...

Bild

Författare:  pischla [ mån 17 jul 2017, 17:16 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Sådärja, äntligen kors i taket och hålla stortårna, så fungerar mopeden som den ska! :drunk:

Demonterade tanken inatt och rengjorde med ättika under natten. Blev en hel del skit som kom ut när jag spolade rent den den idag. Körde också Vakuumkranen i ultraljudstvätt i en och en halv timme eftersom den varken öppnade eller stängde, hade alltså fastnat i ett mittläge där det rann bensin ur den hela tiden. Efter lite motion så började den fungera som den ska.

Nu ska jag bara ställa in flottören och beställa en ny variatorrem till den och förhoppningsvis går den som folk då. Eventuellt ska jag svarva den yttre främre variatorplattan också eftersom den har slitagespår.

Många konstigheter på en moped som stått i kallgarage sedan 2009!!!

Författare:  Ruttger [ mån 24 jul 2017, 13:58 ]
Inläggsrubrik:  Re: EU-moped Qingqi 50cc

Stort tack för intressant tråd, lärorikt :tummeupp:

Sida 1 av 1 Alla tidsangivelser är UTC + 3 timmar [ Sommartid ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/