Aktuellt datum och tid: sön 16 dec 2018, 05:54





 Sida 1 av 1 [ 20 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Problem Kymco Agility city 150
InläggPostat: fre 05 jun 2015, 19:18 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej
Problem: motorn stannar efter en stund på tomgång. Sen startar den inte förrän om flera timmar.
Har kollat att det finns gnista, att bränslefiltret inte är täppt. Har även tömmt tanken och förgasaren på bränsle och fyllt färsk soppa.
Undrar om någon har en ide vad det kan vara för fel? :(


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: ons 10 jun 2015, 23:30 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej igen
Har demonterat förgasaren och rengjort så gott jag kunde. Bla lågfartsmunstycket verkade lite täppt. Har även ohm-mätt autochoken med kall motor, den visade ca 15ohm. Enl en servicehandbok (125cc) som jag hämtade på nätet ska det vara mindre än 10 ohm. Kan det ha betydelse?

Efter jag rengjort förgasaren ville den inte starta, provade flera gånger under 2 dagar. Så jag köpte ett nytt tändstift och då startade den direkt. Körde motorn under några minuter och när motorn börjar bli varm sjunker tomgången och stannar så småningom. Därefter startar den inte. Ev om jag väntar några timmar startar den, så har det varit hela tiden. När motorn gick skruvade jag på luft/bränsle-skruven men jag märkte ingen skillnad i varvtal på motorn, den ska ju justeras till högsta varvtal.
Tändspolen har jag mätt upp och den verkar OK.

På förgasaren sitter nåt som i servicehandboken kallas TPS, har inte mätt upp den. Tror det går tre kablar från den. Vad är TPS?

/Tacksam för tips


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: tor 11 jun 2015, 00:06 
Grundare
Grundare
Användarvisningsbild

Blev medlem: sön 31 okt 2010, 10:09
Inlägg: 2333
Ort: Luleå
Lite blandad kompott...
I tråden nedan får du fler tips
guide-felsokning-forgasare-t42.html

Men det jag skulle vilja veta först är har du kompression?
I sådana fall vad?
Har du ingen kompressionsmätare?
Kör då ned tummen i tändstiftshålet dra runt startmotorn
Flög tummen ur med en dj_vla fart? = Bra komp
Nja du orkade hålla emot "nysningen" = Dålig komp => riv cylindern

TPS = Throttle Position Sensor



_________________
Bild
Ställ inga frågor om felsökning i PM till moderatorerna!
Forumet är till för att lära ut till många.
Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 15 jun 2015, 20:25 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej
Lånade en tändspole bara för att utesluta den: Ingen skillnad. Körde motorn 5-10min, demonterade stiftet (som var nytt). Det var väldigt sotigt. Verkar som motorn får för mycket bränsle.
Sen kollade jag upp autochoken enl. guiden. Den visar ca 15 ohm kall och ungefär samma efter 5min av 12V. Nålutsticket kall är 20mm, efter 5-6min 12V är utsticket ca 24mm. Det borde väl vara 29-30mm ???
Kan det vara så att autochoken är defekt? Har inte kollat ventilspel samt kompression.

/Elof


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: lör 27 jun 2015, 22:20 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej igen
Idag köpte jag CRC förgasarengöring, demonterade förgasaren igen å körde igenom alla munstycken, kanaler mm. Det finns nog inte renare förgasare. Scootern startade ganska omgående men samma prob kvarstår, att den inte vill gå på tomgång utan man måste hålla gaspådrag. Stiftet blir jättesotigt.

Sen mätte jag upp TPS-en enl. servicehandbok för 125cc ska man mäta ca 5 kohm på både höger och vänster stift, mittstift är referens samt dra på full trottel. Det ena stiftet visade ca 5 kohm när jag drog på full gas, det andra stiftet visade ca 5 kohm hela tiden. Hur ska man tolka detta???

Nästa steg är att kolla ventilspelet och där finns många bud. Denna site: 0.1/0.12, köpenscooter: 0.8/0.8, Youtube video: 01./0.1, en serviceverkstad i H-sand: 0.1/0.15, servicemanual Kymco 125: 0.12/0.12 Lite konfunderad blir man, Vad är det som gäller???

Ang. komp. har jag inte kollat det, behöver en medhjälpare alt. åka till Sundsvall och köpa en kompmätare (bor i Kramfors).

Scootern är uttagen 2009 samt har 450mil på mätaren.

/Elof :cry:


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: sön 28 jun 2015, 02:45 
VIP
VIP
Användarvisningsbild

Blev medlem: ons 18 jul 2012, 03:32
Inlägg: 764
Ort: Värmdö
Jag hade ett liknade problem på min Baotian och jag rengjorde bytte alla delar förgasaren men ändå blev det ingen fart på moppen så en kompis till mig provade att sätta i en helt ny förgasare och efter det så går moppen mycket bättre



_________________
Ägare till en Baotian City, Årsmodell 2012 och en peugeot speedfight 3 årsmodell 2011 inköpt ny 2012

Jag har dyslexi så det kan bli en del stavfel så jag hoppas att ni har överseende med det
Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 29 jun 2015, 00:02 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej Milla
Tack för ditt inlägg. Jag märkte inga stavfel eller nåt konstigt.
Idag kollade jag ventilspelet. Insuget var ställt mindre än 0.1mm, ja ställde det till 0.1mm. Utventilen låg på 0.15 jag lämmnade den där.
Startade motorn och den gick "bättre" än tidigare. Men problemet kvarstår att den får alldeles för mycke soppa, stiftet är svart efter 5min.
Har inte kollat kompen men när man trampar på kicken så tar de emot rejält.
Jag misstänker autochoken, ska beställa en ny, även en ny TPS.
Om någon har tips var man beställer reservdelar så är jag intresserad.

/Elof :(


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 29 jun 2015, 00:17 
VIP
VIP
Användarvisningsbild

Blev medlem: ons 18 jul 2012, 03:32
Inlägg: 764
Ort: Värmdö
Pinalen http://www.pinalen.se/index.php?route=common/home har nog reservdelen du söker och dom är snabba på att leverera också och har hyfsade priser, Bor du i Stockholm så föreslår att du åker till köp en scooter i Gröndal och köper en chok



_________________
Ägare till en Baotian City, Årsmodell 2012 och en peugeot speedfight 3 årsmodell 2011 inköpt ny 2012

Jag har dyslexi så det kan bli en del stavfel så jag hoppas att ni har överseende med det
Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: tis 21 jul 2015, 00:54 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej
Bytte autochoken, ingen skillnad. Ska låna en kompmätare, de er väl min "sista" möjlighet????
:?


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: tis 21 jul 2015, 08:11 
Moderator
Moderator
Användarvisningsbild

Blev medlem: fre 09 sep 2011, 10:14
Inlägg: 1576
Ort: Stockholm
Stiftet är svart efter 5 minuter.
Hur gör du när du testar detta?
Om du bara har den igång och sedan plockar ur stiftet och tittar så kommer stiftet att vara svart!



_________________
Bild
Suzuki GSX-R 750
Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 27 jul 2015, 20:05 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej Wilds
Jag kör den på centralstödet, gasar lite då och då.
/Elof


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 27 jul 2015, 21:43 
Moderator
Moderator
Användarvisningsbild

Blev medlem: fre 09 sep 2011, 10:14
Inlägg: 1576
Ort: Stockholm
Då är det inte så konstigt att stiftet är svart!
Så här gör du för att kolla
http://scooterdoctors.egetforum.se/guide-forgasar-installning-justera-din-forgasare-t814.html



_________________
Bild
Suzuki GSX-R 750
Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 27 jul 2015, 22:34 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
De er nog grottforskning som gäller. :meka:


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: tis 29 sep 2015, 02:07 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej igen
Har fått hjälp av en granne som srkruvat en hel del med scotrar.
Det visade sig att efter motorn gått ca 5 min på tomgång så stannede den (har jag sagt förut). Nu kollade vi gnistan på tändstiftet, ingen gnista. Dan efter så fanns gnistan. Ok då ere nat fel me tändningen.
Vi bytte pulsgivaren, ingen skillnad. Vi tror att cdi-enheten er korrupt? Finns det nåt annat att välje på?
/Elof


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: tis 29 sep 2015, 13:53 
Grundare
Grundare
Användarvisningsbild

Blev medlem: sön 31 okt 2010, 10:09
Inlägg: 2333
Ort: Luleå
Hmm :funderar:
Kan vara så att om tändspolen har en spricka i sig så "sväller" sprickan när spolen blir varm och då kan den tappa gnistan?



_________________
Bild
Ställ inga frågor om felsökning i PM till moderatorerna!
Forumet är till för att lära ut till många.
Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: ons 04 nov 2015, 19:10 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej
Vi la cdi-n i frysen under ca 10min därefter fanns gnista.
Tänkte köpa en ny cdi-enhet här i Sverige, den skulle dom ha 1500kr för. Så ja beställde en från kina för 256kr inkl frakt.
cdi-n till Kymco är lite ovanlig (8 poler). Har inte hunnit testa den än. Jag befinner mig i Stockholm, åker upp till Kramfors snart.

/kanske det löser sig
Elof


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: mån 11 apr 2016, 18:50 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Hej
Har bytt CDI-boxen men felet kvarstår. Nu har jag inga fler ideer. :cry:

/Elof


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: fre 22 apr 2016, 00:15 
0 km/h
0 km/h

Blev medlem: sön 29 nov 2015, 14:26
Inlägg: 3
Har du problem även med original CDI boxen?

Jag hade samma problem som dig med en 50cc -2015 samma modell, och det visade sig att min förgasare va problemet.
Köpenscooter bytte den och nu startar den som den ska,
däremot så är jag inne på min 3:e cdi (trimCdi) och med en icke original så är det problem med start och tomgång oavsett förgasare.


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: fre 22 apr 2016, 17:14 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Det är samma problem med org.cdi

/Elof


Offline
 Profil  
 
 Inläggsrubrik: Re: Problem Kymco Agility city 150
InläggPostat: tis 26 apr 2016, 18:16 
0 km/h
0 km/h

Blev medlem: fre 08 maj 2015, 17:51
Inlägg: 13
Idag är min lyckodag.
Jag startade scootern, den misstände lite i början men efter ha kört motorn en längre stund upphörde misständningarna.
Slog av motorn och kunde starta den igen. Det känns som den fungerar nu. Blåste även rent luftfiltret. Startade igen och den går bra.
Förmodligen gjorde byte av CDI nytta. :D

/Elof


Offline
 Profil  
 


Visa inlägg nyare än:  Sortera efter  
 Sida 1 av 1 [ 20 inlägg ] 


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till:  

cron