Aktuellt datum och tid: sön 21 okt 2018, 17:10





 Sida 1 av 1 [ 15 inlägg ] 
Författare Meddelande
 Inläggsrubrik: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: ons 27 jun 2012, 23:21 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej,

Köpte nyligen ett bättre begagnad MC Scooter med 157 qmj motorn. Scotern har bara gått 270 mil men var i bedrövligt skick och behövde mycket omsorg.

Detta har den fått och det mesta är i ordning nu.

Dock har jag ett lite märkligt fel på min scooter. Den tvär dör ibland ? Först lurade jag på om det var något med bränsle tillförseln men det är det inte. Kollade igenom tändsystemet och fann bara att tändspolen var väll inte helt hundra så den bytte jag ut med ny tändkabel och tändhatt.

Felet kommer dock först när den blir ordentligt varm men inte alltid. Men när det kommer så tvärdör den och ibland misständer den och smattrar lite speciellt om man gasar. det jag noterat är att i samma sekund som den dör stört dycker varvräknaren ner till noll.

jag har provat några gånger att vrida av och på tändningen medans scootern rullar och motorn fortfarande går runt och i nio fall av tio så startar motorn då direkt fast inte mer än ett par hundra meter så lägger den av igen.

I dom flesta fall går det att starta nästan direkt efter att man stannat till vid vägkanten och köra iväg igen.

Varje gång man startar om den så går den rent och fint och inget bludder utan helt normalt.

Har gått igenom de jord punkter jag hittat och sett till att allt är OK jordat, detta gäller även alla kontakt stycken jag hittat som går från generatorn och till tändningen.

Det sitter ett larm på scootern och jag funderar på om det kan vara nått lurt i detta med nått relä som eventuelt bryter tändningen ? har inte lyckats hitta något bra schema för detta men vad jag förstår efter att mätt lite på kontakterna så finns där ett relä som kan jorda CDI´n så att den stannar. Fast detta kväver ju att reläet drar och borde inte kunna hända när reläet är i "vilo" läge.

En fundering är om CDI´n kan vara defekt ? Fast det känns som om den var det borde den inte fungera alls eller ?
Defekt tändings lås ? fast jag lyckas inte hitta nått glapp där när jag mäter med ohm/volt mätaren. Vi de tillfällen Varvräknaren far i botten när motorn dör så händer inget med bensin mätaren så det känns som ström finns där.
Vet någon hur varvräknaren är kopplad ? sitter det direkt mot CDI´n ? om den gör det så borde det kanske bara vara en defekt CDI eller ?

Myckt tacksam för lite råd.

Mv. Danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Hjälp.......med en Yamati Jonway 150 cc
InläggPostat: tor 28 jun 2012, 00:31 
Moderator
Moderator

Blev medlem: tis 20 mar 2012, 00:18
Inlägg: 575
Jag behövde inte läsa hela inlägget, den går för snålt din avgasventil glöder!
Den glödtänder!
kolla huvudmunstycket(med en tunn nål eller dyligt) och är det inte igensatt gå upp ett gäng storlekar, kolla så du har rätt förgasare på!

Men det är soppa brist till 100%!



_________________
Bild
För personlig service på plats skicka ett mejl så gör vi upp om tid plats och pris!
Offline
 Profil  
 
 Inläggsrubrik: Re: Hjälp.......med en Yamati Jonway 150 cc
InläggPostat: tor 28 jun 2012, 01:18 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej, och Tack för din snabba kommentar.

Jo verkar rimligt men rätt förgasare sitter troligen där fast den kan nog behövas bestyckas upp ? men den är rengjord och munstyckena är OK.

färgen på stiftet är rätt vit vid lungt körning och ljus brunt vid fullgas.

Killen jag köpte den av hade servat den hos nån klåpare till moppe handlare så förgasaren kan säkert blivit bytt mot en för en 125:a. Moppe handlarn hade dessutom bytt el system och det var det jävligaste fusk arbete jag nånsin sett. Allt gick dock att återställa........

Det jag tycker är knepigt med att den går för snålt är att varför skall då varvräknaren tvärslockna om den glödtänder ? borde inte varv räknarn visa varv tal sålänge tändsystemet levererar gnistor när motorn forfarande snurrar
(fast livlöst) ?

Men tusen tack för ditt svar börjar med att höja trottelnålen ett snäpp eller två och skall skaffa lite större munstycken och pröva ut så jag får bättre färg på stiftet vid mellangas körning.

Mv. Danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Hjälp.......med en Yamati Jonway 150 cc
InläggPostat: tor 28 jun 2012, 03:05 
Moderator
Moderator

Blev medlem: tis 20 mar 2012, 00:18
Inlägg: 575
Summa summarum, du har haft klåpare involverat, du har en hoj som mår piss!
Vill du gå bakåt och beskylla, eller lösa det hela och få den snabb?
om svaret är B, bli snabb, skippa din original förgasare och skaffa en Keihin PE28 med passande insug!
köp på dig en hel del munstycken och fin ut själv vad som passar dig!
Jag skulle handla från Akunar.com men betala extra för snabb frakt!
*Jag skulle även beställa en kopia av wildes avgassystem som dom bygger just nu!



_________________
Bild
För personlig service på plats skicka ett mejl så gör vi upp om tid plats och pris!
Offline
 Profil  
 
 Inläggsrubrik: Re: Hjälp.......med en Yamati Jonway 150 cc
InläggPostat: tor 28 jun 2012, 03:13 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Garv JAPP ! Du har absolut helt rätt ! Det blir en ny förgasare ! ( och när det lirar bra så köper jag ett riktigt avgas system )
Tack för hjälpen.
Bästa hälsningar Danne.


Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: tor 28 jun 2012, 09:58 
Grundare
Grundare
Användarvisningsbild

Blev medlem: sön 31 okt 2010, 10:09
Inlägg: 2333
Ort: Luleå
Iom "glödtänder" håller jag med C-man
Men tvärdör den precis som om du slår av nyckeln?
Då kan det vara den lilla kontakten som säger att sidostödet är uppe.
Stannar du när du kör efter guppig väg kan detta vara problemet.

P.S.
Lås aldrig fast dig i en tankebana vid felsökning MEN undersök varje ledtråd grundligt!
Vid felsökningen skilj på "hårda fakta" och sådant som är "gissningar och upplevelser"



_________________
Bild
Ställ inga frågor om felsökning i PM till moderatorerna!
Forumet är till för att lära ut till många.
Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: tor 28 jun 2012, 22:25 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej igen,

Nu dog den totalt ! fast det känns lite bra ändå.....................förutom att det gått för snålt tidigare. ( ett riktigt fel känns bättre)

Nu finns ingen gnista längre ! och vad jag förstår så skall separata spolar på tänd plattan alltid förse CDI´n med 12 VDC via regulatorn ? Detta skall matas direkt som strömförsörjning till CDI´n för att man alltid skall kunna kicka igång scootern ?

Nu har jag bara 2-3 volt från tändplattan på tåten som skall gå till spännings matning på CDI´n vilket torde vara en anledning att jag inte får nån gnista längre.

Frågan är om 12+ VDC kan matas direkt till CDI´n ? ( tills jag köpt ny tändplatta ) Om strömmen tas direkt från batteriet borde det ju fungera eller ?

Vill fråga expertisen innan jag eventuellt eldar upp CDI´n åxå.

Bästa hälsnigar

Danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: tor 28 jun 2012, 23:11 
Moderator
Moderator
Användarvisningsbild

Blev medlem: fre 09 sep 2011, 10:14
Inlägg: 1574
Ort: Stockholm
Bara en tanke....
Eftersom den gått för snålt så är väl risken att tändstiftet pajat stor.
Testa även med ett nytt tändstift om du har gnista.



_________________
Bild
Suzuki GSX-R 750
Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: fre 29 jun 2012, 00:21 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej igen, Det går sakta men säkert framåt.

Jag har inte direkt matad CDI´n än med 12 VDC då jag provade att mäta direkt nere vid tändplattan och kan konstatera att spolen verkar hel när jag mäter mellan jord och "tåten" resistansen är ca:550 ohm vilket verkar OK.
den ger 35-50 VAC vilket alltid är nått. Så jag har nått glapp på vägen till CDI´n. Skall riva ner kåporna fram och se om jag hittar nån likriktare där eller liknande som borde ligga i serie på väg till CDI´n.

Jag har provat med nya stift ( och gamla ) för att vara lite säker.

Blir lite mer kvälls pyssel med moppen senare då det känns som jag har/haft minst två olika fel. Bränsle och elfel.

//danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: fre 29 jun 2012, 01:29 
Moderator
Moderator
Användarvisningsbild

Blev medlem: fre 09 sep 2011, 10:14
Inlägg: 1574
Ort: Stockholm



_________________
Bild
Suzuki GSX-R 750
Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: fre 29 jun 2012, 03:33 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Tack för länkarna, Jo det hjälpte mig raskt vidare och jag hittade glapp i ett kontaktstycke som gick till en stor klump som borde var nån kombinerad likriktare/spännings omvändlare.

Fick tillbaka spänningen till CDI´n och hojen startade direkt efter att kontaktstycket rengjorts ( hade missat den..typiskt) for ut och provade den ombestyckad förgasaren och den pinnande på helt ok ca: 2 km och sen dog den..........innan hojen slutat rulla vred jag av och på tändningen så gick den igen ! Har mätt tändnings låset och hittar där ingen glapp men nått elektroniskt mår inge bra. Kan bara vara likriktare/spänningsburken eller CDI´n kvar tycker jag.

Enda glädjen med detta just nu är att den slutat glöd tända ! Jag körde fullgas en stund för att sedan går ner på runt 5000 varv i en 30 sekunder och slog av tändningen, rullade direkt ner igaraget och plockade ut stiftet och nu går det inte för torrt längre snarare tvärt om. Stiftet aningen svart sotigt så jag skall gå ner lite i storlek på huvud munstycket.

Men men Laddningen verkar funka bra med bra spänning till batteriet så spänningsburken kan ju inte vara helt kass men det måste vara nått lurt med den för spännings delen till tändning och CDI´n

Ny dag imorgon och nya felsökningtag, Tack för tips & råd

//Danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: lör 30 jun 2012, 20:18 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej igen,

Lite åter rapportering,

Då har man lärt sig lite nytt igen........157 QMJ (GY-6 125-150 cc) motorn har ett helt annorlunda tändsystem än vad 139QMA/139QMB ( 50cc) motorer har framför allt vad det gäller spänningar från gereratorn till CDI´n.
Kopplingarna skiljer sig inte direkt något.

Min har ju krånglat en del men är numera livlös och det verkar till största delen just nu vara p.g.a att spänningen till CDI är för låg. det skall vara över 120 VAC direkt till CDI´n ! På 50 cc verkar det räcka med 12 VDC.
Min primärspole ger bara nu 75- 80 VAC vilket lär ju vara alldeles för lite för att CDI´n skall kunna arbeta och den har nog sakta men säkert blivit sämre och sämre då spänningen sjunkit när den blivit varm och tvärstannat som följd av detta. Troligen orsakat diverse misständningar åxå precis inan den stannat vilken är den symtom jag haft.

Bara att beställa nytt ! Tänkte prova och beställa direkt från Kina med flyg frakt då får man en komplett ny generator/tändplatta med puls givare för 20 USD ! vilket känns lite löjligt billigt. :)

//Danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: lör 07 jul 2012, 10:47 
Moderator
Moderator
Användarvisningsbild

Blev medlem: fre 09 sep 2011, 10:14
Inlägg: 1574
Ort: Stockholm
Hur har det gått, har du fått de nya prylarna?



_________________
Bild
Suzuki GSX-R 750
Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: sön 08 jul 2012, 15:02 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej igen,

Näpp jag backade på att beställa nytt tändsystem..........satte en trim CDI som jag hade extra till dotterns Boatian moppe som aldrig blev monterad. Hojen hoppade igång med denna så den får gå med moppe CDI ett tag.
Alla andra spolar för strömförsörjning funkar och den laddar batteriet OK och 85 VAC dög tydligen åt moppe CDI´n för att ge gnista. Varv räknarn funkar dock inte längre men men just nu är det semester med lite andra verksamheter som måste går före. To be continued........ :meka:

Mv. Danne


Offline
 Profil  
 
 Inläggsrubrik: Re: Yamati Jonway 150 cc tvärdör under färd
InläggPostat: mån 06 aug 2012, 16:58 
0 km/h
0 km/h

Blev medlem: mån 25 jun 2012, 20:29
Inlägg: 10
Hej igen,

Jaha då är det lite slut rapportering på mitt fel eller troligen ett antal separata fel som fanns där hela tiden. Det "Riktigt stora felet var faktiskt larmet" Mitt larm var bestyckat med ett relä som jordar CDI boxen för avstängning och det är troligen det som lite närsom helt jordade CDI´n varpå scootern stannade och varvräknaren dog. Jag kunde när detta inträffade snabbt slå av och på tändningen innan motorn stannat helt och vips så funkade allt igen.

Åtgärd: Kopplade förbi jordningen i larmet direkt till tändnings låset istället.

CDI´n hade fått mycket stryck av detta jordande till och från under gång så den gick sönder till slut.

Åtgärd: Inköpt ny CDI av rätt sort som även klarade av att ge tänd ström till varvräknaren ( vilket inte moppe CDI´n orkade)

Start problem med för lite AC spänning till CDI´n

Åtgärd: Ny stator/generator med givare och svänghul

Mycket mek blev det och Tack igen för hjälpsamma råd.

Bästa hälsningar Danne :lol:


Offline
 Profil  
 


Visa inlägg nyare än:  Sortera efter  
 Sida 1 av 1 [ 15 inlägg ] 


Vilka är online

Användare som besöker denna kategori: Inga registrerade användare och 0 gäster


Du kan inte skapa nya trådar i denna kategori
Du kan inte svara på trådar i denna kategori
Du kan inte redigera dina inlägg i denna kategori
Du kan inte ta bort dina inlägg i denna kategori

Sök efter:
Hoppa till: